Skip to Content
avatar image
Former Member

SAP GUI for Windows 98

Hi Expertise,

Can anybody tell me which version of GUI will support in Windows 98 for ECC6.0 and Netweaver 710.

Thanks in Advance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Nov 11, 2008 at 12:56 PM

    Hi,

    the oldest Windows version that is still supported is Windows 2000. Please see note 66971.

    Kind regards,

    Martin

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 11, 2008 at 12:57 PM

    sorry, note 147519 gives more details:

    o Windows 95: De-Support: December 31, 2001 (*)

    o Windows 3.x: De-Support: December 31, 2001 (*)

    o Windows NT 3.51: De-Support: December 31, 2001 (*)

    o Windows ME: De-Support: June 30, 2003 (*)

    o Windows NT 4.0: De-Support: June 30, 2003 (*)

    o Windows 98: De-Support: January 15, 2004 (*)

    o Windows 2000: De-Support: June 30, 2010

    Post mortem QA: until June 30, 2011

    o Windows XP Prof: De-Support: March 31, 2014

    Post mortem QA: until December 31, 2014

    o Windows 2003 Server: De-Support: March 31, 2014

    Post mortem QA: until December 31, 2014

    o Windows Vista: De-Support: April 11, 2017

    Post mortem QA: until March 31, 2017

    o Windows 2008 Serv: De-Support: not yet determined

    Post mortem QA: not yet determined

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 12, 2008 at 03:55 AM

    hi ravindra,

    you could consider SAPGUI 6.20 if you still using Windows 98. Although it's already end of life support by SAP itself.

    ardhian

    http://ardhian.kioslinux.com

    http://sapbasis.wordpress.com

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Ardhian,

      the original question was:

      >Can anybody tell me which version of GUI will support in Windows 98 for ECC6.0 and Netweaver 710.

      SAP GUI for Windows 6.20 is not released for NetWeaver 7.10.

      For this you need SAP GUI for Windows 7.10.

      BTW: Both 6.20 and 7.10 are not released for Windows 98.

      Therefore I see the following options:

      1) Upgrade client operating system.

      2) Use a WTS.

      Best regards,

      Frank