Skip to Content

ENABLE HANA MDX - LOGIC SCRIPT ERROR

Hello Friends,

I want to enable hana mdx in the system to improve report performance.

None of the dimensions in the system have member formulas, though member formula is ticked on for account dimesion. We have few custom measures. and a bunch of logic scripts.

When I enable the parameter in spro, it throws errors., there errors are not self explanatory. Tried checking slg1 logs too. It says invalid member formula and the message is truncated.

I followed few threads on sdn to check the "CL_UJHANA_MODEL_MDX_CHECKER" class.

The checks for member formula, custom measure come clean, but the check for logic script fails, it says the "Model XXXX does not exist in the environment YYYY" .

It generates this same error message for every script in the system for that model and other models too

I am baffled on how its not able to find a working model in the environment or is the message is very generalized

Screen shot of the system details attached.

Thanks a lot for your time and advise

Ed

systemconfig.png (332.8 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • May 04 at 02:07 PM

    Not enough details...

    Error screenshot please!

    Add comment
    10|10000 characters needed characters exceeded