Skip to Content
0

Can't change email in SAP fiori - users managment - user profile

May 07 at 02:32 PM

135

avatar image
Former Member

Hello all, i can't change email in SAP fiori - users managment, system writes: end date before the start date, but strat date is 1 november 2017, and end date is 31 november 2020. (language in sap fiori - russian)

shot.png (9.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

6 Answers

Best Answer
Melinda Abel
May 08 at 08:17 AM
0

Hi Sergey,
it is a known issue in 'Maintain Employess' app. The problem is with different language. The fix will be delivered 1805. Till, as a workaround, please change the language to english, do the changes, save and switch back the language to yours.
Best regards,
Melinda

Share
10 |10000 characters needed characters left characters exceeded
Irmhild Kuntze
May 09 at 07:07 AM
1

Hey Sergey

well, the language is another story...

In Excel, it depends on how you installed it , but you can change it in the settings.

For the Fiori Apps as of 1802, the browser language is taken into consideration. But you can work around that by choosing another URL.
Example: The standard browser settings are in Spanish, but you want everyone to work in English. The normal URL to log on may be https://my400xxx.scmibp.ondemand.com
Add the language to the URL, e.g. https://my400xxx.scmibp.ondemand.com/sap/bc/ui5_ui5/ui2/ushell/shells/abap/FioriLaunchpad.html?sap-language=EN#Shell-home

Yours
Irmi

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thanks you Irmi, your answer is very helpfull!

0
avatar image
Former Member May 08 at 06:53 AM
0

thanks for the answer. I try changed there, if you look at the link (incorrectly indicated in the description)


url.png (5.4 kB)
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member May 08 at 07:06 AM
0

when creating a employe - everything is ok, but when changing the date in an existing employe - an invalid input is issued. (the date I choose from the calendar, do not write myself)


error.png (11.6 kB)
Share
10 |10000 characters needed characters left characters exceeded
Irmhild Kuntze
May 07 at 03:07 PM
0

Hi

the Email has to be changed in the "maintain employee " app, not in the user management app

Plus, don't forget to change in SCI as well, otherwise you will not be able to log on

Yours

Irmi

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member
thanks for the answer. I just changed there, if you look at the link (incorrectly indicated app in the description)

0
avatar image
Former Member May 08 at 10:11 AM
0

Thank you very much for answer! I guessed this, but could not verify it, becouse I can not change the language in the profile, the field is not editable. I'll wait for the update 1805

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi, about language settings SAP Help portal says: Language Settings
Best regards, Melinda

0