Skip to Content

How do I display all records in a group, even the duplicate ones with Crystal Reports 2013

I am having this issue on some of my reports. I am using the group selection one of our invoice formats.

This is sorted by stockcode for our transfer document. The transfers will sometimes have 2 of the same product shipped. The report suppresses the second one. The data is there in the drill down, but not in the actual document. I need all data printed, even duplicates.

I have checked in the report options and the Select Distinct records is grayed out (I am using an XML file for the data which is produced by my ERP system (SYSPro))

No where on the report am I telling anything to be suppressed with the stockcode.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • May 06 at 03:53 PM

    Did you put your data in a group section or a details section? It needs to be in the details section in order to display all of the records.

    -Dell

    Add comment
    10|10000 characters needed characters exceeded