Skip to Content
0

SAP Hana HTTP OLAP Connection in SAP Lumira Designer invisible

May 04 at 01:41 PM

379

avatar image

Dear,

I would like to make a report in SAP Lumira Designer. I created a SAP Hana HTTP OLAP Connection in the CMC but I'm not able to see this connection in SAP Lumira Designer.

In Sap Lumira Designer In my document :

- I click on "Add Data Source"

- Connection ... Browse...

- Browse Connections...

Here I can see only the folder of my connection but none of my OLAP connection appears.

Thank you for your Help

10 |10000 characters needed characters left characters exceeded

Did you log in via the BI platform? Then you should be able to see the OLAP connections

0

I'm able to see this connection in the CMC. In the tool Analysis for Office I also see this connection.

0
Benjamin Gravouil

In Designer, are you logging in via the BI Platform?

0
No directly on the tool Lumira Designer.

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Mohammed Ashraf
May 07 at 03:54 AM
2

In BI Launchpad/in Lumira Discovery for "SAP HANA" -> "Live", only predefined "SAP HANA http" connections(HTTPS based) are supported where the system saves password for the SAP HANA database.

So either choose Pre-defined or Single-Sign-On when creating an OLAP connection on the BI Platform.

For More Information
https://launchpad.support.sap.com/#/notes/2524084

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Thank you for your answer. If I choose pre-defined or SSO I can see the connection.

0