Skip to Content
avatar image
Former Member

cann't find related Related Integration Server

Hi Friends:

Could you please do me a favor? as I want to create a Business system in SLD, but when I come to the last step and find that there are no integration Server at all . could you please tell me how register integration server , so I select them whn creating Business system.

Thanks in advance!!!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Nov 07, 2008 at 05:35 AM

    HI Sony,

    Go throgh the following links ...the same problem is solved

    integration-server-not-configured

    integration-server-missing

    Regards

    Sridhar Goli

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 07, 2008 at 05:16 AM

    Hi,

    Can you do the following:

    Call transaction SXMB_ADM �� Integration Engine Configuration and

    check if the role of the business system is Integration Server.

    Press the Check (F7) button to check if the configuration is consistent

    with the SLD.

    - Does the transaction SLDCHECK run without errors? Check if the

    function call LCR_GET_OWN_BUSINESS_SYSTEM in transaction

    SLDCHECK returns role = HUB. If the call returns role = LOC

    the system is defined as an application system in the SLD; no cache

    refresh is carried out for application systems.

    - Is the correct SLD maintained in transaction SLDAPICUST?

    Regards,

    Sreenivas

    Add comment
    10|10000 characters needed characters exceeded

    • There must be a WebAS ABAP business system in SLD for the XI system with the role Integration Server and not Application Server. If it is with role as Application Server, then change it to Integration Server. Now when u create any new BS for other systems, mark their role as Application Server and provide XI BS name as the Related Integration Server name.

      Regards,

      Prateek

  • Nov 07, 2008 at 05:16 AM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 07, 2008 at 05:20 AM

    Hii,

    Please check this blog, might help you

    Adapter Engine cannot be found in Integration Directory

    The above blog is used when Adapter Engine cannot be found in Integration Directory. please check the settings in RZ70 transaction.

    Regards,

    Varun

    Add comment
    10|10000 characters needed characters exceeded