Skip to Content
0

Line Item missing from FAGLB03

May 03 at 02:34 PM

122

avatar image

I have posted documents using BAPI_ACC_GL_POSTING_POST. Document has been posted and entries are coming in FB03but when checking the entries for GL in FAGLB03 line items are not coming for that document number which is causing difference in GL balances.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Bastiaan Jansen May 07 at 08:57 AM
0

I've heard of similar problems where the cause was an incorrectly filled BKPF-AWTYP. Are you using the same as proper documents?

Show 3 Share
10 |10000 characters needed characters left characters exceeded

Hi Bastiaan,

I didn't get you. Can you ellaborate what exactly you are suggesting

0

2018-05-07-11-59-12.png

Can you have a look at the header infor what is used as reference transaction and if this is the same as documents which do not cause problems.

0

Hi Bastiaan,

I checked the Ref. Transaction and it's same for the both-the one which causing problem ans one which doesn't.

Thanks & Regards,

Aman Singh

0
Sanil Bhandari May 04 at 02:51 AM
0

Hi


You could check if the document has been created in BSEG, FAGLFLEXA. If yes and it is not displayed in FAGLB03, there could potentially be an authorization issue. Run SU53 and check for missing authorization for FAGLB03 and FAGLL03. Also check the same transaction with an user id , which has SAP_ALL access and see if the balances are displayed correctly

Regards

Sanil Bhandari

Show 9 Share
10 |10000 characters needed characters left characters exceeded

Hi Sanil,

I checked BSEG and FLAGFLEXA Document has been created there and also there is no issue with the authorization of FAGLB03.

Also there's no failed transaction reported in TFC_COMPARE_VZ report

0

Hi

Check OSS Note 1600014. It describes various causes for mismatch and resolution. Also check if the item has been posted in a previous fiscal year and the balance carry forward for the previous year has been run or not.

Thanks & Regards

Sanil Bhandari

0
Aman Kumar Singh

Hello Aman Kumar Singh

Try taking couple of missing documents from FAGLB03 when compared with FB03 and check the differences between missing and seen documents,( ex: Currency, Doc Type, Inter Co. trans. etc; ) I hope you may find something.

Just a thought.

Regards,

Sudhakar*

0

Hi Sudhakar,

The document number generated after document posting I checked that on FB03 it's showing the transaction figures done for respective GL's but in FAGLB03 the same document number is missing for one of the GL which results in the difference for that GL Account..

However, on checking FAGLB03 of other GL in that document the document number is coming there with respective transaction details and missing for other GL.

Regards,

Aman SIngh

0
Aman Kumar Singh

Hope you aren't using any variants while running FAGLB03. All I could think of is, search for OSS notes related to GAGLB03 if not, reach out to SAP Support.

Regards,

Sudhakar*

0

Hi Sanil,

Does it has anything to do with BSIS/BSAS entries as in both these entries are missing. If Yes Kindly suggest possible solution.

Regards,

Aman

0

Hi

I would open an incident with SAP Support.

regards

Sanil Bhandari

0

Hi Sanil,

That will be really helpful Thanks for that.

Also I have checked the OSS notes mentioned by you and I already followed almost every step mentioned but nothing issue still pertains.

Regards,

Aman Singh

0

Hi

What i meant was that I would have created an incident to Sap support . So please create an incident since there is transactional data inconsistency

Regards

Sanil

0