Skip to Content

Data Mart status column not seen after deleting the init. Delta invalidated.

Hello,

Due to a delta problem between SD DSO and Cube, i deleted the initialization in the info package from DSO (which was done in 2006).

It took about 5 minutes to delete. Then "Data mart status of the request" column vanished from DSO Manage screen. (The column is not seen in layout option also)

I did Init delta again - Infopackage status is success.But further Delta load fails as - "Delta Update for DSO is invalidated".

Have anyone seen this problem before please? Any suggestions? Its high prioirty.

Thanks!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • May 07 at 02:25 PM

    Hello,

    Just thought to update the resolution if it may help anyone in the future.

    I learned that disappearance of "Data mart status of the request" column" is normal after 'Init delta' is deleted.

    However the problem in my case was, even though the NEW Init run showed green in infopackage monitor, technically the job finished within few seconds, and it did NOT do proper init. so the "Data mart status of the request" column never re-appeared. So further deltas were also not successful.

    When a person who has SAP_ALL done the new init, it was all fine then.

    By the way, my original error message during the delta process was "Error when converting characteristic xxx Value xxx". This needed a OSS note “2321085" for resolution.

    Add comment
    10|10000 characters needed characters exceeded