Skip to Content
avatar image
Former Member

RE: Copy RV document type but some of the field are not copied in table T003

Hi All,

I have copied document type RV but some of the field are not copied in table T003

XNMRL XNMRL X Document Type Relevant for Official Numbering XAUSG XAUSG X Self-Issued Document XDTCH XDTCH X Check Posting Date when Issuing Official Document Number BLKLS BLKLS A Document Class

How to activate them to my new document type?

Regards,

Chandu

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    May 03 at 01:29 PM

    Copied document type from RV to Z document type but the following fields are not activated in table T003

    XNMRL : X Document Type Relevant for Official Numbering

    XAUSG : X Self-Issued Document

    XDTCH : X Check Posting Date when Issuing Official Document Number

    BLKLS : A Document Class

    Please let me know how to and where to activate them for the new document type.

    Regards,

    Chandu

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 19 at 09:11 AM

    Dear Chandu,

    To activate Document Type Relevant for Official Numbering and Self-Issued Document, pls check below config.

    IMG > Financial Accounting Global Settings > Document > Document Header > Check Assignment of Document Class to Document Type

    or using Transaction Code: SM30, Table: V_T003_B

    Regards,
    PN

    Add comment
    10|10000 characters needed characters exceeded