Skip to Content
avatar image
Former Member

Assign VC model to another user

After all useraccounts in the dev system (NW7.0 SP17) were updated to new names simplifying SSO the VC developers can't see "their" models in the open model - mymodels dialog of VC. Obviously VC stores this information in configurations visible in Visual Admin under Configuration Adapter - Configurations - developmentserver - ClientWorkspaces - user - MyModels.

Unfortunately the nodes below "MyModels" can't be assigned to other ClientWorkspaces - or did I miss something as an occasional user in the Visual Admin tool?

How can I map VC models to the new useraccount (without the cumbersome export / import of gml-files)?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 10, 2008 at 11:14 AM

    Hi Klaus,

    The movement of .mdl files in the Visual Admin might cause inconsistences, please avoid to play with it.

    In the VC Storyboard you have two folders a private (My Models) and a Public folder... as a best practice we use the Public folder for the models that you want to share, there are reachables for everyone.. also by using the Public folder you can have some re-usable models that make more easy the creation of a new one.

    Unfortunately the Export-Import is currently the only way to move the models.

    Best Regards,

    Luis

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 11, 2008 at 06:01 AM

    There is no other option available other than exporting and Importing of gml files.

    If the model is big in size, then even Export and Import wont be so easy to do. Some times it may not be possible at all.

    Best practice is always to create a model in public until unless if it is so specific to a user. Public models are very easy to maintain in case of more than one number of consultants working in dashboard developements.

    Regards,

    Chandrasekar

    Add comment
    10|10000 characters needed characters exceeded