Skip to Content
author's profile photo Former Member
Former Member

ESS with Internal ITS

We are using ESS 50.4 on ECC6 with internal ITS. It is working well except for a mouseover message when the user places the mouse over a pushbutton in the applications for Address, Personal Information, Bank Information, and Family/Related persons.

The mouseover message says 'Pushbutton deactivated' even though the pushbutton has not been deactivated.

Can this be fixed via the portal or through ICF or in SE80?

Thanks for any suggestions,

D. Maupin

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Nov 07, 2008 at 06:41 PM

    Did you post in the ITS forum on here? You might get more help there. Sorry....nothing I can think of off hand for your particular error. YOu would really need to debug which for ITS would involve tracing the "controls" script files and such. It can be a real pain to trace ITS UI errors.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 05, 2008 at 03:14 PM

    Just have a look at the Note 870126 to see which services works correctly from ECC 600

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.