Skip to Content
author's profile photo Former Member
Former Member

material set for deletion appeared for production

hi all

one material has been set for deletion at client level but the same has appeared for production

I had set the X-Distribution chain status to 03 and X-plant status to 02. This should have stopped both sales and production from using it.but it appeared for production and then sit in transaction COGI.

where is the problem?

regards

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Nov 05, 2008 at 06:38 AM

    Dear,

    Youneed to define for block for productio.OMS4 --> create new one material status (08) for "Blocked for Prod Order" and set the prodution.

    If u want plant specific block then do not use this indicator in basic data 1 view ,use it in purchasing alse and MRP view.

    Please check with Message No M7-127 at OMCQ. Here u can set error message

    Please try and come back.

    Regards,

    R.Brahmankar

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.