Skip to Content
Former Member
Nov 04, 2008 at 03:29 PM

Spau _ applying the SNOTE


Hi All,

I am working on an issue, I have posted my problem earlier too but didn't resolve it yet. Actually we have applied a SP to or system and after that I am having a trouble with one of the SAP std. program, we have applied a SNOTE before the SP and we looked into it after the SP the changes those were supposed to be in there were not in the program, we downloaded the Note using SNOTE, though it downloaded but didn't make any changes. Then I contacted SAP and they said apply the note manually, so when I tried applying it manually and entered the object key to make the changes in the std. program, it gives me this message "Carry out modification comparison for REPS RFEKA700 first. No changes possible" and when I double clicked on the message it shows me this"

Carry out modification comparison for REPS RFEKA700 first. No changes possible

Message no. EU526


You are trying to edit an SAP object that has already been changed or enhanced in the current system. This could be

A change (without Modification Assistant)

A modification (with Modification Assistant)

Through an upgrade or the import of a Support Package, an object version that was changed by SAP has been imported. The new SAP version, however, has not yet been compared with the changed version.

System Response

The system will deny access in change mode or enhancement mode until the objects have been compared.


Run the modification comparison (SPAU) for the object.

If the object is supported by the Modification Assistant, you can compare/adjust it by clicking the stoplight.

If the object was not changed using the Modification Assistant, but by inclusion of notes using the Note Assistant, the respective notes must be compared/adjusted. If it is not absolutely clear which note caused the object to be changed, you can use the Modification Browser SE95 to perform a search: Expand the subtree "Note Corrections" and then use the search function to search for the object name.


Then I tried running SPAU and as soon as I got the results of SPAU I saw the green question mark infront of the object name (which is under the using modification Assistant),and when I clicked on that It showed me few SNOTES, so can you please tell me how should I proceed in this case.