Skip to Content
avatar image
Former Member

Can someone please advise on SPs, Legal & Gui Patches?

It has also been suggested that we should be patching our GUI which is 7.10 as well as SAP BI that is at level 7.0

All or any input, experiences and recommendations would trully be appreciated

Maria

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Nov 06, 2008 at 07:07 PM

    Hello,

    It's usually a good idea to keep your SAPGUI & Business Explorer up to date but it's only mandatory if your version is out of support (you're fine) or you're experiencing problems that the patches address.

    There are legal change packages twice a year for HR in Canada to reflect updates from Revenue Canada (tax rates, T4 formats etc.) Your HR functional team should be requesting these and monitoring the Master Year End note 1239555. This will tell you what HRSPs need to be installed.

    There are no update requirements for BI/BW due to HR.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 04, 2008 at 02:19 PM

    It has also been suggested that we should be patching our GUI which is 7.10 as well as SAP BI that is at level 7.0

    Also, we have downloaded all support patches as of Oct. 20, and have heard there will be additional last minute patches (transports) for Canada by Dec.2008? is this true and will we need to prepare for them, and how big of a deal will they be?

    How important is it to also patch SAP BI when when patch SAP ECC?

    All or any input, experiences and recommendations would trully be appreciated

    Maria

    Add comment
    10|10000 characters needed characters exceeded