Skip to Content
0

How do I disable automatic refresh on lumx document on BI Platform?

Apr 30 at 05:24 PM

206

avatar image

I've published a lumx doc (based on unx data) to the BI Platform.

Platform: 4.2 SP05 Patch 200

Lumira: 2.1 SP1

Every time I open the lumx document, it refreshes.

I've tried:

  1. Saving the document to platform with AND without data
  2. Scheduling the document to run on the platform
  3. Ensured in Web Intelligence properties that "View Latest Instance" is selected in Smart View. Maybe Lumira ignores this setting?
  4. If I right click and View Latest Instance, it will not refresh. But the default in preferences it open the latest instance by default. The users are not going to remember to right click on this to open latest instance, when all of Webi documents pay attention to the Smart View setting.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Brian Kudera May 01 at 05:44 PM
0

1. If the lumx is saved to the platform without data, it will always refresh automatically, there is no setting to specify otherwise.

2. If the lumx is saved to the platform with data, the document will not refresh automatically.

3. If the lumx is saved to the paltform without data, and it is scheduled, when it is opened (via double click of the doc) it does not pay attention to the Webi smart view option and therefore will default to behavior 1 above.

4. If the lumx is opened (via right click, View Latest Instance), the lumx will not refresh automatically.

Share
10 |10000 characters needed characters left characters exceeded
Jawahar Konduru Apr 30 at 09:04 PM
0

If your source is Universe, where do you see the option to "Save without data", it is disabled for universe based lumira documents

Show 3 Share
10 |10000 characters needed characters left characters exceeded

I followed the note to re-enable Save Without Data option, and saved the lumx to the platform without the data.

However, this still requires the Lumira document to be refreshed when opened...

0

Can you let me know the note#?

0
0
René Hvidberg May 02 at 06:43 PM
0

Hi try and read this note

https://launchpad.support.sap.com/#/notes/0002585860

It worked for me

br

René

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Rene, thanks for your input-

As mentioned from Jawahar's response:

I followed the note to re-enable Save Without Data option, and saved the lumx to the platform without the data.

However, this still requires the Lumira document to be refreshed when opened...

0