Skip to Content
avatar image
Former Member

activating the smartform ?

Hi,

I am created a smartform and activated it.....first time its getting

activated.but when i try to activate it for the second time , at the bottom it jus says GENERATE FORM and the program keep on running , its not getting activated . Can anyone tel me whats the problem and how to correct it ?

thnaks,

Siva

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Nov 04, 2008 at 11:02 AM

    we too got the same problem in our ECC 6.0 server, and it was rectified by applying some patches recommended by SAP OSS.

    So ask your basis to raise a Support message to SAP.

    Regards

    Karthik D

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 04, 2008 at 10:51 AM

    Hi,

    I tried for creating a smart form and activated it once . for the second time i saved it and then activated , it says generate form , delete log and then it is getiing activated.

    Try to save it before activating

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 04, 2008 at 10:59 AM

    smartform takes a lot of time so may be give it suficient time so that it may activate

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 04, 2008 at 11:50 AM

    open ur smartform goto utilities and select activate without check and see if problem still exists or not

    Add comment
    10|10000 characters needed characters exceeded