Skip to Content
author's profile photo Former Member
Former Member

ICWEB Error runtime repository in enhanced components

Hello all,

I´m having problems with the ICWEB components. I have enhanced a couple of them. But when I released and transported the order to a different system, the BSP workbench is giving me an error in runtime repository (in the new system).

The ICWEB gets blocked in the mainscreen when I assign the enhancement to the BSPWDV_EHSET_ASG table

Someone has an idea of what the problem is??

Thanks a lot

Regards

German

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Nov 10, 2008 at 09:44 PM

    Hi German,

    depending on the nature of the runtime repository (dynamic/ static) you might need to activate the SICF service corresponding to the UI component (technically: the BSP application) in the target system manually. For security reasons the activation is not done automatically.

    You can do this by the following steps:

    - Call transaction SICF in the target system after import finished

    - Locate the corresponding SICF node (filtering with the "service name" might help to reduce the tree/ search)

    - Right-click on the node aned activate.

    Best regards

    Peter

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.