Skip to Content
avatar image
Former Member

Cluster error: Invalid action: [FAILURE: Application failed to start][CODE:710112]

Hello Experts,

I am following DenStream clustering tutorial step by step and facing an error while running the project.

I have developed the Model as advised in this video - https://www.youtube.com/watch?v=jOA8lQV8y9Y and been able to compile the project successfully. As next step when I run it as advised at 8:32 and onwards in this video - https://www.youtube.com/watch?v=sb5oEC5vTpI, I get the below error:

and this is the error message in Console:

Can you please advise on possible cause and resolution of this issue?

Many thanks in advance!

Regards,

Megha

fb9tn.png (11.9 kB)
zzrt2.png (4.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 03, 2016 at 01:42 PM

    Hi Megha,

    I had encountered a similar error just a couple of days ago.

    You could go to the "logs" as they tend to be more explicit as to what the error actually is. (I had my log stating that there was something wrong with one of the reference elements I had created in my streaming project)

    To access the log files, move over to the HANA Administration Console and the double click the server name on your left > This opens the overview for you > Click the "Diagnosis" tab > Here, use the filter to filter out just the ones containing the word "streaming" > Figure out the exact time when you saw the error and look for the logs here > You could just double click the log row to view the contents in detail.

    I believe that should be good indicator which will lead you to the root cause of your actual problem.

    Do check this link out where Robert has explained this process with screenshots: https://archive.sap.com/discussions/thread/3949171

    Hope this helps.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 14, 2017 at 04:44 AM

    Hi Megha,

    I have also been getting the same error. Licensing was the issue for me. as your screenshot suggests go to mj_test project directory and look for l stdstreams.log file.

    correcting my licenses solve the issue for me.

    Good luck

    Add comment
    10|10000 characters needed characters exceeded