Skip to Content
0

Cluster error: Invalid action: [FAILURE: Application failed to start][CODE:710112]

Nov 03, 2016 at 12:30 PM

125

avatar image
Former Member

Hello Experts,

I am following DenStream clustering tutorial step by step and facing an error while running the project.

I have developed the Model as advised in this video - https://www.youtube.com/watch?v=jOA8lQV8y9Y and been able to compile the project successfully. As next step when I run it as advised at 8:32 and onwards in this video - https://www.youtube.com/watch?v=sb5oEC5vTpI, I get the below error:

and this is the error message in Console:

Can you please advise on possible cause and resolution of this issue?

Many thanks in advance!

Regards,

Megha

fb9tn.png (11.9 kB)
zzrt2.png (4.9 kB)
10 |10000 characters needed characters left characters exceeded
Former Member

Hello Experts,

Can you advise on this issue please?

Many thanks in advance!

Regards,

Megha

0
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Anusha C Nov 03, 2016 at 01:42 PM
0

Hi Megha,

I had encountered a similar error just a couple of days ago.

You could go to the "logs" as they tend to be more explicit as to what the error actually is. (I had my log stating that there was something wrong with one of the reference elements I had created in my streaming project)

To access the log files, move over to the HANA Administration Console and the double click the server name on your left > This opens the overview for you > Click the "Diagnosis" tab > Here, use the filter to filter out just the ones containing the word "streaming" > Figure out the exact time when you saw the error and look for the logs here > You could just double click the log row to view the contents in detail.

I believe that should be good indicator which will lead you to the root cause of your actual problem.

Do check this link out where Robert has explained this process with screenshots: https://archive.sap.com/discussions/thread/3949171

Hope this helps.

Show 3 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hello Anusha,

Thanks for your helpful reply! I did check the log as advised by you and found below which seems not just right -

"WARN - CODE_700087 | Application failed to start...
java.io.IOException: Cannot run /hana/data_streaming/S4D/client/bin/streamingproject - execve failed (ENOENT - No such file or directory)

at java.lang.*

at com.sybase.*

at sun.reflect.*

at org.apache.*

at org.eclipse.

at javax.servlet.

INFO - CODE_700108 | Application Instance Id_18_1478191682830 expired"

Do you have an idea what might I be missing here?

Regards,

Megha

0

Hi Megha,

I'm sorry! Unfortunately, I don't seem to have a way to resolve this error.

We could wait for the SDS experts to have a look at this. :)

0
Former Member
Anusha C

No worries Anusha! :)

0
avatar image
Former Member Jun 14, 2017 at 04:44 AM
0

Hi Megha,

I have also been getting the same error. Licensing was the issue for me. as your screenshot suggests go to mj_test project directory and look for l stdstreams.log file.

correcting my licenses solve the issue for me.

Good luck

Share
10 |10000 characters needed characters left characters exceeded