Skip to Content
author's profile photo Former Member
Former Member

PI 7.1 - RZ70 can't register after system copy

Hello,

I've made system copy from XI QA system to XI PRD high-availability. In the post installation I need to register my XI in RZ70. I get error in SLD_UC:

Connection Error

Error when opening an RFC connection (CPIC-CALL: 'ThSAPOCMINIT' : cmRc=2 thRc=67

ERROR: Transaction program not registered

LOCATION: SAP-Server HFABWSAPPXP1_XIP_24 on host HFABWSAPPXP1 (wp 19)

COMPONENT: CPIC

COUNTER: 7

MODULE:

LINE:

RETURN CODE: 679

SUBRC: 0

RELEASE: 710

TIME: Sun Nov 02 14:10:48 2008

VERSION:

what I tried to do:

=============

-in gateway host and gateway service I tried to set virtual name and local name.

-checked note 1057720 and ingo on high availability in help.sap.com

http://help.sap.com/saphelp_nwpi71/helpdata/en/43/39c7b227b91bcbe10000000a1553f7/frameset.htm

-When I try to register in my PRD QASLD, it is working. when I change the details in RZ70 to the PRD server it failes.

Any idea ?

Please advice,

Dimitry Haritonov

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 02, 2008 at 12:36 PM

    solved with note 1172161.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.