Skip to Content
author's profile photo Former Member
Former Member

km slow

Hi all,

I configured a file share repository and since then the KM part has become extremly slow. The entire KM content iview is slow. Prior to configuring the FS repository the portal was performing just fine. we are on EP 7.0 on AIX and shared drives are on Win 2003 server. please advice

thanks - sm

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 01, 2008 at 03:27 AM

    check the memory utilization before and after configuring repository.

    check whether it meets hardware requirement as mentioned in PAM.

    Koti Reddy

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi Koti,

      Thanks for your response. The KM is just connected to an empty folder in mapped shared drive....there was no changes is utilization...I am not even using trex. Is there any trex performace tuning documenrt or recomendations? -thnks-sm

  • author's profile photo Former Member
    Former Member
    Posted on Nov 01, 2008 at 08:15 AM

    First check would be if the performance changes if you remove the repository manager again.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.