Skip to Content
author's profile photo Former Member
Former Member

System crashes when using Middle Values on a vertical progress Bar

I've been trying for several days to get a Vertical Slider/Vertical progress bar to work using middle values. Sometimes it'll work fine in the High and Low values mode but crashes when you choose the middle values mode. After many iterations I finally got one verticle slider bar with middle values to work but when I try to add a second slider it crashes again. I'm getting the error that memory cannot be read.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 31, 2008 at 06:40 PM

    Hi Maureen,

    Can you please tell us which version of Xcelsius you are running?

    If it's Crystal Xcelsius 4.5, are you running a Hot Fix? If so, which version? This can checked by going to Help --> About Crystal Xcelsius, and then analyzing the Application Version field.

    If it's Xcelsius 2008, which version (Present or Engage) are you using?

    Are you using Service Pack 1? To check if you're running SP1, you can go to Help --> About Xcelsius. The Build Number field should end with 247 if you have it.

    Thanks,

    -david

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 31, 2008 at 06:45 PM

    Sorry about that I'm running SP1 in Xcelsius 2008. Build Number 12,1,0,247

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 31, 2008 at 07:09 PM

    And does this issue have to do with the Alerts feature?

    i.e. Color Order "Low values are good", "Middle values are good', "High values are good"

    Can you also provide some sample values so that we can replicate the issue? I've tried just enabling Alerts, and toggling between all the color order options, all other values remain default, and I can't reproduce the crashing issue.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.