Skip to Content
avatar image
Former Member

Access Request is getting approved with unmitigated risks

Hi ,

We are in GRC 10.1 SP12.

I can approve the access request with unmitigated risk.

I have implemented snote 2360878 but no luck.

I looking for option request should not getting approve with unmitgated risk.

Kindly suggest.

Thanks,

Lakshmi

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Nov 03, 2016 at 11:48 AM

    Hello Lakshmi,

    1. Please maintain parameter 1072 as YES.

    2. In the MSMP stage, go to task settings and untick the check-box "Approve Despite Risk". You can make Risk Analysis mandatory here as well.

    Kind regards,

    Yashasvi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Yashasvi,

      Above mentioned setting is already maintained in system.

      Still its not working.

      Thanks,

      Lakshmi