Skip to Content
0

SSL error for ensmon and enqt on SAP ERS

May 01 at 02:32 PM

70

avatar image
Former Member

dev-eq-trc-32044.txt

dev-ensmon.txt

Hi All,

I have NW 7.4 ABAP system running on SUSE SP12 and SAP ASE 16.3 database

We have one host running for ASCS and one separate host for ERS.

After installing ERS with trace I see replication is running but when I use ensmon and enqt to check replication status, I am getting SSL errors-

Trace file on Replication Server -

Trace file on Enqueue Server -

So from above trace files we can see replication is active.

But when I use ensmon command on replication server, It is giving error -

ensmon pf=<ERS profile> 2

Same kind of SSL error I see when I execute enqt. I am also attaching detailed trace files.

I am not sure, why I am getting SSL error and if I need to configure SSL on my server. I have CRYPTOLIB 8 installed on server and I can also we have pse files under sec directories.

Also if there is any perquisite steps before running ensmon and enqt.

Please suggest.

Thanks,

SHivam

w6gff.png (362.1 kB)
o4gkf.png (210.0 kB)
eandq.png (38.2 kB)
afivd.png (150.0 kB)
dev-ensmon.txt (36.8 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

avatar image
Former Member May 03 at 06:57 PM
1

Found Solution, OSS note - 2624688

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Cool! Thank you for sharing the solution, so the community benefits from it :)

Can you please close the question, then?

Best regards,

Isaías

0