Skip to Content
0

SAP WM error message during pick and pack

Nov 03, 2016 at 11:21 AM

40

avatar image

Dear,

We are using LM45 to pick and pack HU's. Now for one of the warehouses we are getting the errormessage ' the system could not find the TO for execution'. User 1 scans a empty HU and a TO is presented for picking. User 2 scans in on the same queue and gets the mentioned errormessage. Probably because the same TO is approached, however a new TO should be presented. If have tried to disable the pick pack on HU level but this only works for LM07 and not for LM45 (it should be activated). Customizing looks fine in my opinion. Maybe you guys have any idea?

Appreciate it.

Kind regards,

Mark

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Raghu Govindarajan Nov 03, 2016 at 12:07 PM
0

If I remember correctly, there is a check to make sure that only one user works on one HU at a time.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Thanks Raghu,

the issue is that when user 1 scans a HU a TO is presented but when a new empty HU is scanned by user 2 no new TO is presented but a error the error message appears. Probably because the first TO is locked by user 1. But the system should present a new TO but it doesn't and I don't understand why it doesn't.......

0

Sorry Mark, I don't have a HU managed system to look at right now. Have you tried debugging to find out if there is some other way you can get around it?

Personally, I would just write a custom program to do exactly what you want it to - faster and serves the business better. But, full disclosure - custom RF is how I earn a living :), so ignore this advice and try to find a native fix.

1