Skip to Content
avatar image
Former Member

No EWA task schedule into SDCCN satellite system

Dear all,

After the upgrade of the SolMan server (V3.2 to V7), we cannot generate the EWA task into the satellite system.

I followed the documentation:

Into SolMan,

  • the satellite systems are created

  • The Solution Landscape is created

  • The Logical Component is created

  • All the RFC are created and Tested (Trust & Read)

Into the Satellite system (Production):

  • All the RFC are created and Tested (Trust & Back)

In the SolMan system, the service SAP EarlyWatch Alert is created. I can open successfully a connection into the satellite system using Call Service Data Control Center.

In the remote SDCCN screen, I launch the task Refresh Session with the target RFC "SM_PS1CLNT100_BACK". Once the task finished, no additional task appear (No EWA).

I have try sevaral times, and the result is still the same.

Is someone could help me?

Fabrice CHAINE

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 30, 2008 at 12:40 PM

    Hi Fabrice,

    you should check for example:

    1)that the service definitions are uptodate on both satellite system and Solution Manager (note 727998)

    (if they're not uptodate on Solution Manager, Solution Manager can't create EWA sessions correctly, if they're not uptodate on satellite system, the satellite system won't "see" EWA in Solution Manager correctly)

    2)that the satellite system is maintained in SMSY with the same installation number as you see in the satellite in system->status. It should also be a real number and not something like INITIAL or #########

    3)check also in SMSY that the SID of the satellite has been maintained correctly. Sometimes people get confused between PO1 and P01, for example.

    4)that the user in SM_PS1CLNT100_BACK has the correct authorizations in the Solution Manager. (The information at the end of note 824521 might help with that.)

    I hope that helps.

    best regards,

    -David.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi David,

      It's works now. The only thing missing was to lauch SDCC (and not SDCCN) into the SolMan.

      Thaks for your help

      Fabrice