Skip to Content
author's profile photo Former Member
Former Member

JCO destination - forcing EN language with SSO

Hi,

We are using adaptive RFC model and enabled SSO for the JCO destination. Everything is working fine for EN language. When users with Sweedish language settings (in windows) try to access the application, Jco connection is failing because Sweedish langauge is not installed/activated in the backend SAP system.

We have similar issue with few other languages. Our basis team recommends to handle this issue at application level rather than installing/activating these missing languages in the backend system.

While defining the JCO destinations, I chose SSO and selected EN language. However, when accessing the application, user's machine's locale is used (instead of EN) and hence the connection is failing.

Is it possible to force the language to be EN only with SSO option enabled? Appreciate any hints/pointers to resolve this issue.

Thanks

Ram

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 30, 2008 at 02:05 AM

    Ram,

    check this thread to check which language setting will be taken into consideration while using JCO

    BP Language problem

    Thanks

    Bala Duvvuri

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.