Skip to Content
author's profile photo Former Member
Former Member

user-defined field

Dear all

I have created a user-defined field. -> check box

I have created this fiels in append structure

I have used BAdI BBP_CUF_BADI_2 to control the display of the field (method MODIFY_SCREEN).

And now I cant see the field if the application runs. What has still to be done additionally in order to solve this problem ?

Reagrds

sas

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 29, 2008 at 07:38 PM

    Hi,

    Check these notes:

    541877 : Customer fields as checkbox

    458591 and 672960.

    Please go through the following web blog:

    How to create custom fields in SRM

    See this related thread:

    custom-field-display-as-a-checkbox-in-srm---shoppi

    BR,

    Disha.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 29, 2008 at 06:15 PM

    If you did a header or item level field, you should have appended two structures..._CSF & CSFSC. Also, did you check to make sure that BADIs are active?

    However, I guess the first question is, did you see at all at any stage of the implementation on the screen?

    Please let me know.

    Regards, Dean.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.