Skip to Content
0

sap cloud launchpad not load application correctly

Apr 30 at 10:19 AM

40

avatar image

hi folks,

we have try to deploy a sales order creation app to the cloud Launchpad, unfortunately it does not work.

The direct link from HTML5 Application is working fine.

Also in the FLP Sandbox (from web ide) it is working.

But if I deploy from Web-IDE the application to the Launchpad, it doesn’t working.

In the console we can see that it will try to load master and detail view. But we have no view with these names in our application.

And if I try to add the app from Fiori Configuration Cockpit, it doesn’t working.

thanks

Bernard

1.png (70.6 kB)
2.png (14.5 kB)
3.png (26.0 kB)
4.png (121.6 kB)
5.png (65.5 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Suriya Pandiyan Apr 30 at 10:51 AM
0

Hi Bernard,

I think the component in app configuration cockpit is not same as the application's component.

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Suriya,

but in the FLP Sandbox it is working. And few days before it was also working in the cloud launchapd, and from one day to the next, it did not work anymore and without any change.

Bernard

0

Hey Bernard,

This could be because of some update in SCP.

If you see the error message, it is trying to load files from "sap.fiori.salesordercreation" instead of "cus.sd.salesorder.create". There is path mismatch. Check the component id in manifest and in app configuration in cockpit.

Regards,

Suriya

0