Skip to Content
avatar image
Former Member

WWI - Report Symbols do not work after importing the MSDS into other system

Hi,

After development and testing the MSDS in the DEV system, I exported the MSDS (DOC and DAT files) to my local computer. Following with the import of the two files in the QAS system, with the export, download, upload and import functions of EHS basics tools.

I have checked and added some of the symbols which where missing in the QAS system, during the import process, which is named Symbol Match Up.

After the import of the MSDS, all the specification symbols are not working. A preview of the report template show empty (the results for coding are not displayed only the plain text outside the coding area is diplayed at the preview of the report template).

When I compare the symbols in IMG:

EHS > Basic Data Tools > Report Definition > Report Symbols > Check and Specify Report Symbols.

The only difference is the report symbol description:

DEV: Z_MSDS_1009_004_COMPADENSITY

QAS: Comparative density(water=1)

What do I do wrong?

Many thanks in advance.

Kind regards,

Roy Derks

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Dec 12, 2008 at 04:54 AM

    The solution is that two tables need to be transported (containing the symbols and description) from the system where the Report Template have been developed. You can transport the tables TCGA6 and TCGA7 with these information).

    Match up Master Data transaction (generate symbols), should only be done in one system (in our case the Development system).

    Roy

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 12, 2008 at 04:55 AM

    Solved

    Add comment
    10|10000 characters needed characters exceeded