Skip to Content
0

Translate Status GUI but dont transport

Apr 29 at 11:05 AM

43

avatar image
Former Member

Hi Experts.

I am translating the GUI status from Spanish to English and in the development environment it works perfectly. The fact is that from the GUI status I direct to translations and I put all the translations in green, but when I carry out the transport to the test environment the translations that worked for me in development in the test environment do not work for me and I still get the translations originals

I have noticed that in development the boxes are in green however in the test environment after doing the transport they are still in yellow and with the translations that I put in development.

From the SE38 in test to give to translations I get the same translations as in development but when I run the program I get the status GUI with the original language (Spanish)

It is very strange because other texts if I have been able to transport them without problems for example the texts of the Dympro but the texts of the Status GUI did not work.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Aydın Özkan Apr 29 at 04:41 PM
0

Hi Pedro,

Firstly you must add to the request as LIMU CUAD(I added an image). After you can transport your request.

adsız.png


adsız.png (15.0 kB)
Share
10 |10000 characters needed characters left characters exceeded