Skip to Content

smartform table height

Hello

I have a table in a smartform and I have restricted the number of rows to 5. But the space below the 5 records(half of the output view) is empty and so how do I fill it to the max. like by increasing the height of each row and the font within each cell?

Thanks for the assistance

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Apr 26 at 07:57 PM

    If you are expecting a static (=fixed size) output then use template, not table control. And it'd help if you posted a screenshot.

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 26 at 05:05 PM

    Hi,

    You could try setting a minimum height for the table. That should cause the 5 rows to stretch to fill the height.

    Cheers,
    Amy

    Add comment
    10|10000 characters needed characters exceeded