Skip to Content
0

How to enable Auto Complete option in SAP

Apr 29 at 08:39 AM

27

avatar image
Former Member

I tried many suggested solutions mentioned here and in different articles until I came up today with a solution,,

1. enabling history:

- go to SAP login

- customize local layout (Alt+F12) [the colored screen icon]

- options

- local data

- history

- change history status to OFF > apply then again ON > apply

2. Clear History

- in the same location where you are just click "Clear History" button

after that

Delete old History data is not there

what I can do please suggest a solution

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Bruno Garcia Apr 30 at 06:06 AM
0

Hi Balamurali,

In the same place where you check history options, you have at the bootm the directory where the history file is stored.

Can you go there and delete (or move to another place) the *.MDB file? Then close and start SAP GUI and it should be okay.

Kind regards,
Garcia

Share
10 |10000 characters needed characters left characters exceeded