Skip to Content
avatar image
Former Member

Transfer to Production server

Hi,

I have created a WebDynpro Application and deployed in Development Server. After completion of development, we need to deploy this application into production. For that.

1. I have created the same JCO destinations in production which I used in the development system.

2. I changed the Message Server Host and Messager Server port and added production system's.

3. I deployed the application.

Result,

I am unable to get the data for the application.

We give R/3 Credentials when we create the models, during the development I gave development credentials, Should we change those credentials now ?

Can anybody help me.

thanks

Jyothi.

Edited by: Jyothi Rama on Oct 20, 2008 11:13 AM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Oct 20, 2008 at 09:42 AM

    Any Clue ??

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 20, 2008 at 09:54 AM

    Hi Jyothi,

    No, We don't have to give those user credentials again.

    Have you checked that from R/3 side, everything has been moved to production? I mean if you are using custom BAPI, is it available in production?

    Also if you are using custom tables to fetch data, please check if data is available in those tables in production server.

    Regards,

    Deepti

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Deepti,

      Thanks for replying.

      I had check all the custom BAPI's are transported in to the production.

      thanks

      Jyothi.

  • avatar image
    Former Member
    Oct 20, 2008 at 09:59 AM

    Hi Jyothi,

    Yes You need to change the Logon Credetinals of R/3 for Production Server bcoz the Logon credentials and client are not Same for both Development and Production.

    So Reimport the Models your Application Will Be running.

    Thanks & Regards,

    Sharma Kvbk.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      There is no error displays during the application running. But ! I am unable to get the data from R/3 System through the RFM .

      Thanks

      Jyothi.

  • avatar image
    Former Member
    Oct 20, 2008 at 11:50 AM

    Hi Joythi

    Please check this forum link

    Moving projects from development to production server without deploying

    Hope this will help you

    Regards

    Ruturaj

    Add comment
    10|10000 characters needed characters exceeded