Skip to Content
avatar image
Former Member

TP_Cannot_Connect_system TP RC 0200

Hi,

We are trying to install SAP PLM system. We have installed the SAP Netweaver 7.4, EHP7 For ERP 6.0, SAP GUI.Now, we want to install SAP ECTR5.1 but, we are facing some issue while trying to install SAP ECTR 5.1(Engineering Control Center).We come to know that ECTR5.1 is Add-On package and for installation of Add-On we need SPAM(Support Package Manager).

Previously,our system has 740/0054 version but SAP recommended that always use latest version of SPAM.So, we have downloaded the latest support package for SPAM i.e. 740/0068.We have loaded this SPAM/SAINT Update 740/0068 on our system.It loads successfully but while importing SPAM/SAINT update it is showing Error at "Check_Requirements" phase. I have attached screenshots containing error log.Please, go through it.I hope you will revert back with solution asap.

Thanks,

errormsg.jpg (58.3 kB)
errorlog2.jpg (195.5 kB)
errorlog3.jpg (211.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers