Skip to Content
0

The Workforce Viewer is launched blank/empty - HRORGVIS_CHART

Apr 26 at 05:22 AM

66

avatar image
Former Member

Dear Expert,

We are currently doing migration from EHP 6 to EHP 8 HANA DB and Upgrade HR Renewal 1.0 to HR Renewal 2.0

The Workforce Viewer is launched blank/empty

there are 2 systems that produce the issue but different errors,

1st in Sandbox and the 2nd in Development system,

in sandbox, the error appeared something like this

and it produced error if i checked in /IWFND/ERROR_LOG

meanwhile in development system, error appeared like this

and if i checked again in /IWFND/ERROR_LOG there is no error in the list.

but in sandbox already solved if i added Evaluation Path in Configuration Workforce Viewer

and the result will be like this

meanwhile after manual configuration in Development system the workforce viewer is still launched blank.

SAP notes 2438922 already implemented in both systems and manual activity also have been done.

I don't quite understand what's missing? please help me.

sandbox-error.png (296.4 kB)
dev-error.png (276.9 kB)
error-log.png (42.5 kB)
errror-log.png (29.4 kB)
config.png (36.9 kB)
works.png (145.3 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

avatar image
Former Member May 01 at 12:01 PM
0

SOLVED by me.

How did i solve this?

All you need to do just making sure that every steps that instructed by SAP Notes 2438922 have been done!

You're welcome :)

Share
10 |10000 characters needed characters left characters exceeded