Skip to Content
avatar image
Former Member

Barcode doesn't work after upgrade to ECC

Hi All,

In sapscript, we used bardcode. But after upgrade to ECC, it doesn't work.

Could you help me about it??

And we don't want to convert the sapscript to smartforms and use the new barcode technique.

Looking forward you help!!

Thanks & Best Regards,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • avatar image
    Former Member
    Oct 20, 2008 at 04:34 AM

    Hi

    please check the code using version management from production system to development system. Because of some code missing bar codes are not displaying.

    Best Regards,

    Narasimha Rao.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 20, 2008 at 04:43 AM

    Hi,

    About the code,there is no diff btw the dev and prod. And what kinds of missing will cause the issue?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi ,

      I think some function moule is missed, please check the driver program also. In production you are getting Barcodes ?. Or otherwise goto se73 - we have bar codes types.. system and printer barcodes . please assign the printer bar codes in output devices.

      Best Regards,

      Narasimha Rao.

  • avatar image
    Former Member
    Oct 20, 2008 at 04:58 AM

    Hi,

    In the program, it just call function 'start_form' 'write_form' to call the form. In the sapscript, it used the barcode 'BC_C128'.

    And how to check whether the barcode is assigned to the output device?

    Thank you very much,

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi ,

      Check this ........ go to SE71 - Paragraph format - barcodes -

      option is there are you assigned Barcodes there. or other wise check Character Format.

      Best Regards,

      Narasimha Rao.

  • avatar image
    Former Member
    Oct 20, 2008 at 07:41 PM

    Have your BASIS team check the Print Controls (SBP## section) for the Device type (trans: SPAD). I seem to remember having to re-enter the barcode entries when we upgraded to ECC 6.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      We're having the same problem. Barcode is working fine in 4.6c, we're using HP laser jet printer series 4000 for printing documents with barcode. After upgrade to ECC 6.0, the barcode is not being printed. Have you resolve this issue? Thanks

  • avatar image
    Former Member
    Nov 17, 2008 at 12:33 PM

    Hi,

    Have you resolved your Problem ?

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 13, 2010 at 11:10 PM

    Andrea, how did you solve this? Thanks

    Johanny

    Add comment
    10|10000 characters needed characters exceeded