Skip to Content
avatar image
Former Member

Error while creating Delivery for STO

Deal Gurus,

Require your help .

We are doing an STO.The steps followed were

1) Created Purchase order (ME27) on the Day 1

At the time of creation of STO, there was no stock present in the Storage location at the supplying plant that would be used in the delivery document. This Storage location is automatically picked in the Delivery document.

2) On the Day 2 the stock was moved into the required storage location.

3) On Day 3 the delivery date in PO was changed.

4) Again on Day 3 while generating the Delivery due list with reference to the PO the following error occurs.

  • Only 0 EA of materials abcdefg Available.*

Even at creation of PO the same warning appears but allows to save the PO document.

This is even after there was sufficient stock was present on desired date in MMBE.

Please reply with your suggestion or queries regarding any clarifications.

Thanks

Dany

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Oct 18, 2008 at 02:14 PM

    Dear,

    Go in ME22N. Please check your delivery date in Header level was changed or not.If changed then Go in Delivery Schedule and change the delivery date.

    Hope it will help you.

    Regards,

    Sandip Shaktavat

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 18, 2008 at 02:37 PM

    Check the stock/requirements list MD04 for that material in the plant. Stock may be present but reserved for other documents like sale order, delivery or STOs and hence the quantity is being confirmed.

    Regards,

    GSL.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear GSL,

      We have solved our problem. Like you suggested we had gone to MD04 and checked. THe stock was assigned against Safety stock. Hence delivery was not possible.

      Thank you

      Dany

  • avatar image
    Former Member
    Oct 18, 2008 at 03:57 PM

    Dear Dany,

    This happens if you do not have tax field in your material master record in sales org 1 tab. To activate this you have to assign tax condition type to your country. You can achive this by going to SPRO>> IMG>> SD>> Basic Functions>> Tax classifications

    Once you do this setting then you have to go to material master record and have to assign tax classifications. Then run a fresh test cycle ...

    Best Regards

    MBS

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Gurus,

      Thanks for the fast reply.

      I have tried everything that you have suggested but the error is still there. Please advice.

      -