Skip to Content
avatar image
Former Member

SAPscript problem

Hi Folks,

I am facing a problem in sapscript.I have to print some lineitems in the main window, the code for which is written under a text element.while debugging the script i notice that the code under the text element is not getting executed for which it is not printing the line items.infact the text element itself is also getting skipped.The print program is a standard program and the script is ZSCRIPT .

There are 2 scripts and both of them are driven by the same program and also the coding for both the scripts are almost sameexcept a few fields used in them. The other script is running fine. Both the scripts are for differnet company codes. is this a configuration issue or an abap issue? can anybody tell me where is this going wrong.

/E 525

/: PROTECT

  • &REGUP-BELNR& &REGUP-VBLNR& &REGUP-XBLNR& &REGUP-WBRTR&

/: ENDPROTECT

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Oct 17, 2008 at 05:18 PM

    What's the print program?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 17, 2008 at 11:21 PM

    People like you break my heart.

    You dont follow up on your threads (questions) and multiple post them.

    The only advice I can give (in the absence of a "Hall of Shame" - including telephone and credit card details) is that folks who answer do not rush in to answer, but rather take a look at the track-record of the poster.

    If they are abusing the forums, do not answer. Just hit the "Abuse Reports" button (the triangular warning icon on the right-hand (ironically not the left) task bar.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 05, 2009 at 03:35 PM

    q

    Add comment
    10|10000 characters needed characters exceeded