Skip to Content
avatar image
Former Member

BEx 7.0 Buttons inactive

Referred Prakash Darji's blog.

I have installed new 710 GUI.

I have installed following before installing 710 GUI

1. .NET 3.5 (Prakash has recommended 1.1)

2. MS Visual J# .NET Version 2.0 Redistributable Package ((Prakash has recommended 1.1)

Reboot machine

3. Selected all components in setup.exe.

4. Reboot machine.

I open Business Explorer 7.0, all BEx buttons are inactive.

Please help.

Shankar

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

5 Answers

  • Best Answer
    Oct 20, 2008 at 06:54 AM

    Hi Shankar,

    You need to install .NET Framework 3.0 if you are using

    Office 2007, Also Review Following SAP-Notes:

    1050605 & 1025122.

    Regards

    Vivek Tripathi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 20, 2008 at 01:59 AM

    Please help.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 20, 2008 at 03:42 AM

    As far as i know, Office 2007 incompatible with 710.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      I got a problem when i try to change .Net Framework from 2.0 to 1.1 to meet a software installation requirement before: I found 7.0 disappeared!

      I don't know whether it works on your, but If your Bex 3.5 works, it may caused by .Net Framework 1.1

      Try turn to 2.0 and reinstall 710.

  • avatar image
    Former Member
    Oct 20, 2008 at 05:52 AM

    Install patch 8

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 20, 2008 at 06:59 AM

    Also check your front end installation as per note 197460 & 1013202.

    Add comment
    10|10000 characters needed characters exceeded