Skip to Content

Virsa Compliance Calibrator

Hello,

Virsa Compliance Calibrator Java component requires at least one connection to a Virsa Compliance Calibrator Real‐Time Agent (RTA), installed on an SAP server.

I have installed only Java stack and I have deployed the Access Enforcer Add-on on it (VIRAE00_0-20001863.sar).

As I understand, to install GRC I have to have a Java stack and the following add ons installed:

Access enforcer

Fire Fighter

Compliance calibrator

Role expert

As per the first paragraph where does the Real time agent fit in the picture, is it a seperate addon.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Oct 17, 2008 at 04:26 PM

    HI Gautam,

    Which version of SAP GRC are you talking about ?

    Regards,

    Kiran Kandepalli.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 18, 2008 at 01:01 PM

    Hi,

    You need to download this add-on for ABAP and deploy it. What I can say is you have completed the JAVA side work. However, you need to complete the ABAP part as well.

    Have any queries......?

    Regards,

    Faisal

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 23, 2008 at 03:51 AM

    Hi

    Since you have deployed AE , now you require to install the Real time agents ( RTAs) specific to the version of AE you have installed on your backend SAP r/3 system for which you would like AE to provision user id into .

    e.g If you have installed AE 5.2 ( AC 5.2 ) then you will be requiring RTA 5.2 to be installed on your SAP R/3 ( ABAP ) system .

    Depending upon whether your SAP system is HR/Non-hr you would be requring to deploy virsaNH /VIRSAHR RTA respectively.

    If you have SAP_HR component tin SAP backend systen then you need to install VIRSANH 5.2 and ontop of it install VirsaHR 5.2 . However , if you do not have SAP_HR component then you just need to install virsaNH 5.2 . Likewise RTA 5.1/RTA5.3 exist correponding to AE 5.1 /AE(CUP) 5.3 version.

    Once you SAP r/3 system has RTA installed then create a connector in AE for it .

    You do not require rest of products unless you want to use intergration between them . If your requirement is just using AE , then this is how you can make it happen

    Thank you.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Gautam Poddar

      Hi

      Login to SMP with your S - User id .

      Go to download > Support Packages and Patches > Entry by application group .

      On right part of screen click :

      SAP Solutions for Governance, Risk and Compliance > SAP GRC Access Control .

      Select the product for which you require RTAs.

      You would get a list of RTA each corresponding to specific SAP version.

      Thnks