Skip to Content

SAP Fiori Launchpad running older Apps

Although I found several posts regarding this question, there are no real solution to this question (newest post is about 2 years old)

It is planned to keep all SAP Fiori Apps up to date, but what if a single app cant be updated because there currently is no time to test it on the new version?

Is there a way for an app launched in SAP Fiori Launchpad to keep it on an older SAPUI5 version than the launchpad and other apps in that launchpad?

Best Regards

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Apr 23 at 03:25 PM

    Hi, Julius.

    How to do this is described in KBA 2447668.

    Thanks,

    Keith Nunn
    SAP Product Support

    Add comment
    10|10000 characters needed characters exceeded