Skip to Content
avatar image
Former Member

Symbol resolution failed for i5/OS PASE module sapstart

Has anyone seen this error while trying to start their ECC 6.0 system: Symbol resolution failed for i5/OS PASE module sapstart

We applied the latest patch to R3INLPGM, LIB_DBSL, O4TRC, and STARTSAP. Now our instance won't start.

The joblog reads:

CPDB9D0 Diagnostic 30 10/16/08 11:57:13.366320 QP2USER2 QSYS *STMT R3INLPGM R3ERD400 *STMT

From module . . . . . . . . : QP2EXERR

From procedure . . . . . . : sendmsg__FPCcN21e

Statement . . . . . . . . . : 34

To module . . . . . . . . . : AS4EXECI2

To procedure . . . . . . . : RunPase

Statement . . . . . . . . . : 184

Message . . . . : Symbol resolution failed for i5/OS PASE module sapstart.

Cause . . . . . : Symbol resolution failed attempting to load i5/OS PASE

program sapstart. Recovery . . . : See other messages in the job log.

Correct the errors and then try the request again.

CPDB9D3 Diagnostic 30 10/16/08 11:57:13.366352 QP2USER2 QSYS *STMT R3INLPGM R3ERD400 *STMT

From module . . . . . . . . : QP2EXERR

From procedure . . . . . . : sendmsg__FPCcN21e

Statement . . . . . . . . . : 34

To module . . . . . . . . . : AS4EXECI2

To procedure . . . . . . . : RunPase

Statement . . . . . . . . . : 184

Message . . . . : Symbol o4_getpwuid (number 232) not exported from

dependent i5/OS PASE module /usr/sap/ERD/SYS/exe/run/os4apilib.so.

Cause . . . . . : The symbol is not exported from dependent i5/OS PASE

module /usr/sap/ERD/SYS/exe/run/os4apilib.so. The error occurred attempting

Job description . . . . . . : R3_00 Library . . . . . : R3ERD400

MSGID TYPE SEV DATE TIME FROM PGM LIBRARY INST TO PGM LIBRARY INST

to load i5/OS PASE module sapstart. Recovery . . . : Correct the error

and then try the request again. Technical description . . . . . . . . :

Examine file headers with the i5/OS PASE 'dump -Tv' command. i5/OS PASE

commands can be entered on the command line displayed by calling program

QP2TERM in an interactive job.

I am not familar with running 'dump -Tv' .

Thanks!

Diana

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Oct 16, 2008 at 05:26 PM

    Hello,

    we had this at one point. It indicates that you have 'inconsistencies' in the kernel. You should probably at least get the DW patch for the same level. If there is a complete kernel out right now, I would go with that.

    Please check the Forumalso, there have been several threads regarding the kernel in the last couple of weeks.

    Regards,

    Ingrid

    Add comment
    10|10000 characters needed characters exceeded