Skip to Content
avatar image
Former Member

FBN1 problem

Sir i am getting following error message in MIGO.

For object RF_BELEG ARP, number range interval 50 does not exist FBN1

Message no. NR751

Diagnosis

The database table NRIV has the delivery class 'C', i.e. the SAP default settings are only in client 000.

Procedure

Create the missing number range interval in customizing.

Transaction code: FBN1

I had already define no.range 500000000000 to 5999999999999 in FBN1.

Thanks i am online.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 16, 2008 at 05:26 PM

    Hi,

    Check the year for which you have maintained the no: range & whether you have assigned the same to your MIGO accounting document.

    Regards,

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 16, 2008 at 05:30 PM

    Hi

    could u Check it may help to u

    go to FBN1-- >enter number range 50 with year and number range --save

    IMG path: Financial Accounting -> Financial Accounting Global Settings -> Document -> Document Number Ranges

    Each document type need to have a number range assigned to it.

    If you define an external number range, the users or user exits have to supplied the document number to SAP.

    OBA7 - Define documents type

    Double click on the documents type to view or change the settings.

    OBU1 - Change the default document type and posting keys

    Here you can view or change the default document type and posting keys used as per FI transaction.

    WR

    Rao

    Add comment
    10|10000 characters needed characters exceeded