Skip to Content
avatar image
Former Member

Problem with Ukrainean , Russian , English language Route Description

Hi All,

I have come across a very much unique situation out here as below:

1. I have created a Route in Development server {English as logon language} with English description.

2. Then maintained the Translation for this English description into Ukranian description.

3. Then transportated the changes to Regression Testing server.

4. Then user has logged into Regression Testing server with Russian Logon language --- because Ukrainian logon language is not installed in Regression.

5. Then user can see the same route {which was created in Dev with english,Ukrainian description} in Regression with Russian description !!! eventhough I have not maintained the translation from English to Russian in Dev server.

6. Then, I have created one more route in Dev with ONLY English description.

7. Transported the same to Regression.

8. Then user log on in Regression with Russian logon language {as before}

9. Now, user sees this route with Ukrainian description !!! eventhough I have not maintained the English to Ukrainian translation in Dev.

Now, I have a workaround in this case... I am not maintaining the English to Ukrainian translation in Dev and transporting the same to Regression... the reason for this is User wants the description of the routes in Ukrainian Language only...

But, my query is how come system is behaving in such a weired way ??? can anyone explain the Logic behind this???

Do let me know if you need some more clarity.

Await your valuable inputs.

Hrishi

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 17, 2008 at 05:53 AM

    possibly ur testing server is of ECC 6.0 which is compatible to all languages even when it is maintained for an unique language.

    Add comment
    10|10000 characters needed characters exceeded