Skip to Content
avatar image
Former Member

no message is created in sxmb_moni

Hi experts

iam working on FILE - IDOC scenario...the sourse file is archived successfully . but there is no message is cretaed in SXMB_MONI. and i checked in RWB. there are no messages created related to this scenario.

but this inteface working prevouslyin PRD system ,it stoped suddenly working now.

and in quality system it has been working succesfully now also

it would be great if you suugest me on wht could be the error

thanks

vasavi

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

6 Answers

  • avatar image
    Former Member
    Oct 16, 2008 at 04:20 PM

    hi

    Check the Rfc destination is working properly or not by using test connection.

    First check the SMQ1 and SMQ2 in sap xi for any messages are stucked in the queues . If any message are stucked clear those messages.

    Check the idocs are created in the sap xi by using idx5 for those files. if it is ok then check those reached the R/3 system or not by using the WE02 tr. code.

    If those are not reached then check the sm58 tr code in sap xi any messages for that users.

    Regards

    sridhar Goli

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 16, 2008 at 04:25 PM

    Vaasavi,

    Did you check in the File adapter?does the file has been picked uop by adapter or not? check first that.

    Thanks,

    Ravi

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 16, 2008 at 04:53 PM

    Hi,

    Check whether the Sender File Adapter is Good ( Green In RWB -Component Montoring ), As sridhar mentioned Check the Queue status in XI . Check whether the FTP is up and the folders you mentioned is not Deleted /Changes .

    https://blogs.sap.com/?p=40311

    Cheers

    Agasthuri Doss

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 16, 2008 at 05:40 PM

    Hi,

    Go to transaction SXMB_ADMIN

    Select "Integration Engine Configuration"

    Click in "Specific Configuration"

    Verify the parameter of RUNTIME:

    1 - RUNTIME / TRACE_LEVEL

    2 - RUNTIME / LOGGING

    3 - RUNTIME / LOGGING_SYNC

    The value "1" in the parameters are sufic. for the register of messages in MONI.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 16, 2008 at 05:41 PM

    Hi

    Check following

    1. Check file adapter file is picked or not( as you said its archived check if it still there)

    2. Check RWB for File adapter channel

    3. Check SMQ1, SMQ2 to see if the message is stuck somewhere

    4. Check the IDOC is created or not IDX2, IDX5

    5. Check the connection between XI and R/3

    it doesnt look like you had issue for logging earlier but do cross check using Michael blog

    https://blogs.sap.com/?p=40311

    Thanks

    Gaurav

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 21, 2008 at 05:21 AM

    answered

    Add comment
    10|10000 characters needed characters exceeded