Skip to Content
avatar image
Former Member

subcontracting p.o & BOM explosion

hi,

Even though i have maintained BOM for the finished product but the BOM is not expolding during the subcontracting p.o creation.

throws the message not able to determine the components.

Pl guide

Regards

Umapathy.M

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Oct 16, 2008 at 02:09 PM

    Hi Umapathy,

    Check the validity of the BOM, status of BOM (should be active), check if the priority of BOM usage is maintained. Also you can test BOM explosion with t-code CS11 & CS12

    Please check & revert back if you face any issues.

    Rgrds,

    Vivek

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 17, 2008 at 03:59 AM

    Please check the following things :

    1. In Material master MRP4 view - Field "Individual/Coll" should have value "2" or "Blank" & In BOM (Transaction code CS03) item detail section - Field "Explosion Type" should have value "LB" ("Individual/Coll" should have value "2" or "Blank") .

    2. PIR should have PIR Info category "3" , i.e., Subcontracting PIR must available for header material which we receive back from subcontractor.

    3. Special Procurement Key must be "30" in material master MRP2 View.

    4. Purchasing Item Category must be "L" and production BOM must be maintained, if you want to explode BOM in PO.

    5. Please check BOM valid period is effective from in Tcode cs03

    6. Please check your PO date against the valid date of the BOM valid period.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 08, 2008 at 04:30 PM

    V

    Add comment
    10|10000 characters needed characters exceeded