Skip to Content
avatar image
Former Member

ME2O-creating SC delivery in S4

Hi,

I want to create SC delivery through ME2O/ME2ON in S4,but it always displays '0 item(s) posted'.The message number is ME151.There's no more mistake message.I have configured what must be needed.Who knows what's the problem?

Regards,

DA

Add comment
10|10000 characters needed characters exceeded

  • The subject emphasizes S4HANA, does that mean it worked before in ECC and stopped wording in S4HANA? Or is it your first trial to setup subcontracting?

    "There's no more mistake message.I have configured what must be needed" If it would be then there was no error if the error is not caused by bug in SAP programs or incomplete master data. So you would need to tell or even better show what configuration you did and how your master data looks to enable people who can't access your system to evaluate the correctness

  • Hello

    I am also getting same message, any help will be welcomed

    Regards

    Adi

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Apr 30 at 06:55 PM

    Sorry, anyone found the solution on this questions?

    I have, the same scenario in S4HANA.

    Add comment
    10|10000 characters needed characters exceeded

    • have you seem my comment? You are now the 2nd person who just says "I have the same issue", but neither the OP nor the 2 with the same issue has given any detailed input. We are willing to help, but we can't look over your shoulder, hence you need to tell some details.

      regards

      Jürgen

      Community moderator