Skip to Content
avatar image
Former Member

SSM Data issue in KPI

Hi,

I Facing the following error in ssm.

Data is missing from KPI - Scorecards.I have verified that data is there is PAS server as well as in Master Data Sheet, but for some scorecards Actuals data is missing.

I have rebuild data cube again but the same problem persists. Data was there previosuly.

Please help

Ankita

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 16, 2008 at 04:42 PM

    Ankita,

    Two suggestions to try.

    First, check your Model Connection in SSM Administrator interface (Administration >Manage Models). You should be able to click on the model and then Test Connection. You should get Connection Made, Logged In, Use Database found. If connection fails you have to look at your Model Connection Settings. Typical problem is password related.

    Next, in PAS, click on Link ID in the left column, in the List tab you should see your links displayed. Click the one supplying your scorecard data and Test that as well. It should be successful. If not you need to correct that Link ID.

    Regards,

    Bob

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Bob McGlynn

      Hi bob,

      The problem is solved for the Missing data.

      We have a heirarchy under SSM folder > Prod>Data folder and Home Folder.

      Usually we always copy the newly build file in Data folder but it seems by mistake in one of build it was copied to Home.

      And because of that even that new cube was build and saved in Data folder AAM always use to access the old version of cube from Home Folder.This resulted into missing data.

      But I am still getting the error in PAs, although i dont think it is impacting anything because now the system is running fine.

      Thanks for you inputs

      Ankita