Skip to Content
0

SAP MII OEE - Order Download Error (IDOC Processing)

Nov 02, 2016 at 05:38 PM

214

avatar image

Dear Experts,

We are on NW 7.5, MII 15.1 SP2 Patch 11, OEE Component 15.1 SP2 Patch 06. ECC on HANA with EHP10

Currently I am in process of setting up the MII OEE demo on our internal box and I have completed all the master data setup both on ECC and MII side.

So far I have triggered all necessary IDOC's from ECC such as Materials, Work centers, OEE Plant Hierarchy etc. and they all have processed successfully in OEE queue. Now when I trigger Production Order IDOC using POIT, MII queue processing fails with below error

[STEP = STD_PRE_XSLT]. Components for the order could not be found; Ensure that all the materials being used are sent from SAP ERP

This is test ECC system so hardly have 3 Materials of which one is component and all of them are already downloaded successfully to MII OEE before trying to download Order and I also checked the Order IDOC and it does have Component information.

Please advise if I am missing any configuration in either ECC or MII side to resolve this issue.

Any guidance is deeply appreciated.

Regards,

Adarsh Sidnoor

10 |10000 characters needed characters left characters exceeded

Dear Experts,

Please review above query and provide guidance or let me know if I should put in a SAP ticket.

Regards,

Adarsh

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

mahalakshmi syamsunder Nov 12, 2016 at 07:55 PM
0

Hi Adarsh,

Can you check if the MPM_MATMAS_PLANT table has all the materials required for this order (for the plant configured under supported plants). Probably plant specific materials are missing.

Thanks

S.Mahalakshmi

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hello Mahalakshmi,

Thanks for your response and I apologize for so late reply.

I looked into the above table and it has all the Materials needed and for correct plant but I am still seeing the same error when Order is downloaded. I also cross checked the Order detail and it does have same material and correct plant.

Please advise if there is anything else I should be looking at or changing anything.

Regards,

Adarsh Sidnoor

0