Skip to Content
avatar image
Former Member

2LIS_02_ITM Fields not showing

I am using the 2LIS_02_ITM datasource. The extract structure for the datasource shows an include with 3 fields, these fields do not show up in the actual datasource (rsa6).

Is there something else I need to do to get these to show up? I have not added these fields and they are not appended.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Oct 15, 2008 at 08:51 PM

    Sometimes, even if the fields show up in the extract structure they may be "Hidden" in the datasource.

    You need to go into RSA6, Go into edit mode for the datasource and there should be a column there called hide. If this column is checked for the fields which you are missing then you need to uncheck it.

    Good Luck!!!

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 16, 2008 at 01:11 PM

    As I originally stated the fields do not even show up in RSA6. I can not unhide them if they are not there.

    Thanks.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi

      Just goto RSA6,fidn your datasource then goto change mode then it will you the new fields.

      Remove the hide radion button for these fields then save the datasource.

      Now you will be able see them.

      Regards,

      Chandu.

  • avatar image
    Former Member
    Oct 16, 2008 at 01:20 PM

    Apparently I am not making my problem clear enough.

    When I go into RSA6 (edit, change, whatever) there are three fields that show up in the extract structure that do not show up in the list of the datasource in RSA6.

    I can not uncheck the Hide button if they are not in the list to uncheck.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 16, 2008 at 01:38 PM

    I tried that, it still did not work.

    Add comment
    10|10000 characters needed characters exceeded